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OpenOffice.org 
Vài lệnh hữu ích trong OO.o Writer 

 

1. Chèn trang đứng và trang ngang trong cùng một tài li ệu 

1.1. Tạo kiểu trang mới 

 T瑛 menu chính, chọn Định dạng/Format -> Ki ểu và định dạng/Styles and 
Formatting  đ吋 bật thanh công c映 Ki ểu và Định dạng lên. 

 Trên thanh công c映 này, nhắp chuột chọn nút Các kiểu trang/Page Styles 
 Nhắp chuột ph違i trên thanh công c映 này chọn M ới/New, đ吋 t衣o ki吋u trang mới. 
 Định d衣ng ki吋u trang mới theo ý mu嘘n của b衣n. 

1.2. Chèn một ki ểu trang ngang vào một tài li ệu có trang đứng 

Cách làm: 

 T衣o ki吋u trang trước theo hướng dẫn 荏 trên 
 Đặt con tr臼 chuột 荏 cu嘘i trang đứng (Portrait) mà b衣n mu嘘n chèn một trang 

ngang ngay sau đó 
 Chọn Chèn/Insert -> Ngắt thủ công/Manual Break 
 Trong hộp tho衣i Chèn ngắt/Insert Break, Chọn Ngắt trang/Page Break; 荏 

m映c Ki ểu/Style, chọn ki吋u trang ngang mà b衣n đã t衣o ra trước đó. 
 Chọn Đồng ý/OK. 

Một trang ngang sẽ đư嬰c chèn vào ngay phía sau trang đứng. Mu嘘n chèn tr荏 l衣i trang 
đứng sau 1 (hay nhi隠u) trang ngang đó, b衣n thực hiện l衣i các bước trên và trong hộp 
tho衣i Chèn Ngắt/Insert Break, chọn l衣i ki吋u trang đứng. 

2. Đánh số trang theo ý muốn 

 Nhắp chuột lên đo衣n văn đ亥u tiên mà b衣n mu嘘n thay đổi thứ tự đánh s嘘 trang 
(ghi chú: trong một tài liệu có tiêu đ隠 chương thì b衣n nhắp chuột lên tiêu đ隠 
chương, tức là đo衣n (paragraph) đ亥u tiên trong tài liệu đó. 

 Chọn Format -> Paragraph -> Text Flow 
 Đánh d医u tùy chọn Insert, đánh d医u m映c With Page Style. 
 Khai báo s嘘 trang b衣n mu嘘n bắt đ亥u trong m映c Page Number 

S嘘 trang ta khai báo là một thuộc tính của đo衣n đ亥u tiên trong trang.  

3. Làm sao tôi đánh dấu chỉnh sửa (gạch đỏ) trong OpenOffice.org? 

Đ吋 bật chức năng chỉnh s穎a:  

 M荏 tài liệu c亥n chỉnh s穎a  

 T瑛 menu chính chọn Chỉnh sửa/Edit -> Các thay đổi/Changes -> Bản 
ghi/Record  

Bắt đ亥u thực hiện chỉnh s穎a. B衣n sẽ th医y rằng những đo衣n mới b衣n thêm vào sẽ đư嬰c 
g衣ch dưới có màu, trong khi những đo衣n b衣n xóa vẫn nhìn th医y nhưng bị g衣ch ngang 
và có màu khác. 
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4. Làm sao tôi biến trang đầu tiên thành trang bìa/trang đầu đề và bắt đầu đánh 
số trang (trang 1) từ trang thứ hai trong tài liệu của mình? 

 

Dưới đây là các bước căn b違n đ吋 ngắt một tài liệu văn b違n thành các ph亥n (section) 
(b医t k吋 dùng cho m映c đích gì) cũng như cách đánh s嘘 trang 荏 cu嘘i trang của trang thứ 
hai:  

 M荏 một tài liệu văn b違n mới.  

 Gõ một vài nội dung trang bìa của b衣n (hoặc chỉ c亥n đơn gi違n nh医n phím 
ENTER vài l亥n). 

 B医m phím F11 đ吋 m荏 m映c Ki ểu và Định dạng/Stylist, chọn Các kiểu 
trang/"Page Styles" t瑛 các bi吋u tư嬰ng (di chuy吋n con tr臼 trên các bi吋u tư嬰ng 
đ吋 th医y ghi chú của bi吋u tư嬰ng), nhắp chuột đúp vào Trang đầu tiên/"First 
Page" đ吋 gán ki吋u Trang đầu tiên/"First Page" cho trang đ亥u tiên trong văn 
b違n của b衣n. 

 Đặt con tr臼 chuột t衣i cu嘘i trang đ亥u tiên. Chọn Chèn/Insert->Ngắt thủ 
công/Manual Break...  

 Đánh d医u chọn ô c衣nh Ngắt trang /"Page Break". Sau đó chọn ki吋u s穎 d映ng 
trong trang tiếp theo (chọn một ki吋u t瑛 menu 荏 dưới – ví d映 như ki吋u Mặc 
định/"Default"). Sau đó đánh d医u vào m映c có tên Thay đổi số trang/"Change 
page number". Trong ô phía dưới s嘘 1 sẽ xu医t hiện. Nhắp chuột vào Đồng 
ý/OK.  

Ghi chú: Bằng cách chọn một ki吋u khác cho trang tiếp theo, b衣n đã ngắt văn 
b違n ra thành hai ph亥n (section). Các ph亥n sau đó có th吋 có các thuộc tính khác 
nhau (đ亥u trang, cu嘘i trang, đánh s嘘 trang...). Ki吋u trang đã đư嬰c gán cho mỗi 
ph亥n trong văn b違n có th吋 nhìn th医y đư嬰c bằng cách nhắp chuột vào trang c亥n 
xem. Nhìn phía dưới vùng c穎a sổ văn b違n, 荏 phía bên ph違i của ph亥n Trang 
x/n/‖Pagex/n‖ đ吋 xem tên ki吋u trang của trang/ph亥n hiện hành. 

 Bây gi運 b衣n sẽ có hai trang. Đặt con tr臼 chuột t衣i trang thứ hai, sau đó chọn 
Chèn/Insert->Cuối trang /Footer->M ặc định/Default t瑛 menu th違 xu嘘ng. Một 
vùng cu嘘i trang sẽ xu医t hiện 荏 trang thứ hai.  

 Đ吋 chèn s嘘 trang, chọn Chèn/Insert->Các trường/Fields->Số trang/Page 
Numbers. S嘘 ―1‖ sẽ xu医t hiện 荏 trang thứ hai của văn b違n (b荏i vì trư運ng s嘘 
trang đếm các trang t瑛 đ亥u của PH井N hiện hành).  

5. Làm sao cho phần đầu trang/header chỉ xuất hiện ở trang đầu tiên trong tài 
liệu của tôi? 

Thực hiện theo những bước sau:  

 M荏 một tài liệu mới.  

 Gõ vào một ph亥n hoặc t医t c違 các nội dung b衣n mu嘘n trên trang bìa (thứ nh医t) 
(hoặc chỉ c亥n đơn gi違n nh医t phím enter vài l亥n).  

 Chọn Định dạng/Format->Ki ểu và Định dạng/Stylist  
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 Nhắp chuột vào bi吋u tư嬰ng ki吋u trang (bi吋u tư嬰ng thứ tư tính t瑛 bên trái qua)  

 Nhắp chuột đúp vào ki吋u trang có tên là Trang đầu tiên/"First Page". Tên ki吋u 
trang đó sẽ xu医t hiện 荏 trên thanh tr衣ng thái phía dưới văn b違n của b衣n. Vào 
th運i đi吋m này b衣n cũng có th吋 tự t衣o ra ki吋u cho trang đ亥u tiên của mình. Lúc 
này b衣n có th吋 đóng ph亥n Ki ểu và Định dạng/Stylist nếu mu嘘n.  

 Chọn Chèn/Insert->Ngắt thủ công/Manual Break...  

 Đánh d医u chọn nút bên c衣nh m映c Ngắt trang /"Page Break". Sau đó chọn ki吋u 
cho trang tiếp theo (chọn một ki吋u trong menu – ví d映 như M ặc 
định/"Standard").  

 Nhắp chuột vào Đồng ý/OK.  

 Bây gi運 b衣n sẽ có hai trang. Đặt con tr臼 chuột của b衣n 荏 trang đ亥u tiên, sau đó 
chọn Chèn/Insert->Đầu trang/Header->Trang đầu tiên/First Page t瑛 menu 
th違 xu嘘ng.  

 Một vùng Đầu trang/header sẽ xu医t hiện 荏 trang đ亥u tiên. Dùng các công c映 
của OpenOffice.org đ吋 chèn b医t kỳ nội dung nào b衣n mu嘘n vào vùng đ亥u trang 
này.  

6. Làm thế nào để logo xuất hiện ở đầu mỗi trang trong tài li ệu của tôi? 
Hãy thực hiện theo những bước sau: 

 M荏 một tài liệu văn b違n mới 

 T瑛 menu chính chọn Chèn/Insert -> Đầu trang/Header -> M ặc định/Standard  

 Nhắp chuột vào bên trong vùng đ亥u trang 

 T瑛 menu th違 xu嘘ng chọn Chèn/Insert -> Hình ảnh/Graphics -> Từ tập 
tin.../From File...  

 Di chuy吋n đến thư m映c chứa logo b衣n c亥n, và nhắp chuột vào Open  

Nếu đ嘘i tư嬰ng đồ họa không xu医t hiện trên mỗi trang thì có th吋 có hai lý do. 
Ki吋u trang b衣n đang s穎 d映ng có th吋 có thiết lập đ亥u trang không đúng. Đ吋 ki吋m 
tra các thiết lập này:  

 T瑛 menu chính chọn Định dạng/Format -> Trang/Page  

 Nhắp chuột vào thẻ Đầu trang/'Header'  

 Ki吋m tra xem ô nằm c衣nh m映c Cùng nội dung trái/phải/"Same content 
left/right" có đư嬰c đánh d医u hay không. Nếu không, b衣n sẽ chỉ th医y logo 荏 
trang chẵn hoặc trang lẻ, chứ không th医y 荏 c違 hai trang.  

Nếu đ嘘i tư嬰ng đồ họa xu医t hiện trên một hay nhi隠u trang, và sau đó không th医y nữa, 
thì nguyên nhân có th吋 là một ki吋u trang khác đư嬰c áp d映ng t衣i trang mà logo ng瑛ng 
xu医t hiện. Nhìn phía dưới tài liệu, ngay phía bên ph違i của m映c thông tin v隠 s嘘 trang. 
Tên hiện ra là tên ki吋u trang. Nếu tên ki吋u khác, có nghĩa là tài liệu đã đư嬰c ngắt ra 
làm hai ph亥n. Đ吋 thay đổi đi隠u này:  

 Đặt con tr臼 chuột của b衣n t衣i trang có ki吋u sai  

 T瑛 menu th違 xu嘘ng chọn Định dạng/Format -> Ki ểu và định dạng/Stylist  
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 Nhắp chuột vào bi吋u tư嬰ng ki吋u trang (thứ tư tính t瑛 trái sang)  

 Nhắp chuột đúp vào tên ki吋u trang (tên ki吋u trang đã có logo hi吋n thị đúng). 
Bây gi運 nếu mu嘘n b衣n có th吋 đóng c穎a sổ Ki ểu và định dạng/Stylist.  

7. Bạn làm thế nào tắt thuộc tính tự động hoàn thành từ? 

M荏 một tài liệu văn b違n. T瑛 menu th違 xu嘘ng chọn Công cụ/Tools->Tự động sửa lỗi/ 
AutoCorrect/AutoFormat. Chọn thẻ Hoàn thành Từ/"Word Completion". Tắt đánh 
d医u trong ô phía bên trái của m映c Sử dụng hoàn thành từ/"Complete Words". Nhắp 
chuột vào Đồng ý/OK. 

8. Làm thế nào tôi tạo ra một danh sách đánh số nằm ngoài lề? Nó phải trông 
giống như sau: 

 
 

1. Tiêu đề danh sách 
   1.1 Mục thứ nhất 
   1.2 Mục thứ hai 
   1.3 Mục thứ ba  

 

Có hai công c映 trong OpenOffice.org cho phép b衣n t衣o ra các danh sách có đánh s嘘 
thứ tự. Một là Định dạng -> Kiểu và Định dạng/Format -> Stylist, truy nhập bằng 
cách chọn Ki ểu và định dạng/Stylist t瑛 menu th違 xu嘘ng. Nó sẽ m荏 một c穎a sổ riêng 
biệt và sẽ mặc định m荏 m映c Ki ểu đoạn/"Paragraph Styles". Nếu b衣n nhắp chuột vào 
bi吋u tư嬰ng thứ năm tính t瑛 bên trái qua Ki ểu danh mục/"Numbering Styles", b衣n 
th医y một danh sách các ki吋u danh m映c đã đư嬰c định nghĩa trước. Công c映 thứ hai mà 
b衣n c亥n dùng là thanh công c映 đánh s嘘. 雲 góc tận cùng bên ph違i của thành công c映 
văn b違n (text toolbar) (thanh công c映 hi吋n thị tên phông, kích thước phông...), có một 
hình mũi tên nh臼 chỉ v隠 phía bên trái. [ghi chú: tôi không th医y mũi tên này trên b違n 
OpenOffice.org vi 2.0. B衣n có th吋 m荏 thanh công c映 đánh s嘘 thứ tự này bằng cách 
chọn Xem -> Thanh Công cụ -> Chấm điểm và đánh số – M衣nh] Nhắp chuột vào 
nó. Lúc này b衣n sẽ th医y thanh công c映 đánh s嘘 thứ tự. B衣n sẽ không nhìn th医y mũi 
tên này nếu b衣n không 荏 trong vùng văn b違n đã đư嬰c gán một ki吋u đánh s嘘. Nó sẽ tr荏 
thành ki吋u đánh s嘘 thứ tự mà b衣n mu嘘n cho một danh sách đơn gi違n như trên đã đư嬰c 
định nghĩa trong s嘘 các ki吋u danh m映c đã đư嬰c định nghĩa trước. Nếu ki吋u b衣n c亥n 
không có, b衣n có th吋 tự t衣o ra các ki吋u của mình. Đ吋 t衣o đư嬰c danh m映c như trên:  

 Gõ văn b違n của b衣n vào. Ki吋u đo衣n nào b衣n dùng không quan trọng. Các bước 
dưới đây đư嬰c ki吋m chứng bằng cách dùng ki吋u đo衣n Thân văn bản/Text 
body.  

 Chọn t医t c違 văn b違n bằng cách rê chuột chọn.  

 Nhắp chuột đúp vào ki吋u danh m映c Đánh số 5/Numbering 5. Các con s嘘 trong 
danh sách (nhưng không có các con s嘘 ph映) sẽ xu医t hiện.  

 Nhắp chuột vào mũi tên chỉ sang trái của thanh công c映 văn b違n. Nó sẽ đ吋 lộ 
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thanh công c映 đánh s嘘 ra.  

 Đặt con tr臼 chuột của b衣n 荏 m映c danh sách có nội dung ―M映c thứ nh医t‖.  
 Nhắp chuột vào mũi tên chỉ sang ph違i (mũi tên đơn) trong thanh công c映 đánh 

s嘘. Tên của nó là Xuống một bậc/Move Level Down. M映c này bây gi運 sẽ có s嘘 
"1.1" phía trước nó.  

 Lặp l衣i bước trên cho các m映c ph映 khác.  

Nếu b衣n mu嘘n làm ki吋u đánh s嘘 danh sách cho riêng mình, b衣n nên chọn một trong 
các ki吋u hiện có g亥n gi嘘ng (trong m映c Ki ểu và định dạng/Stylist), sau đó nhắp chuột 
ph違i đ吋 m荏 menu ngữ c違nh. Chọn Mới.../"New..." đ吋 t衣o một ki吋u mới dựa trên ki吋u 
đã đư嬰c chọn. B衣n sẽ th医y một hộp tho衣i với nhi隠u thẻ cho phép b衣n c医u hình ki吋u 
đánh s嘘 mới của mình. Tiện th吋, b衣n có th吋 thiết lập ki吋u đánh danh m映c tiêu đ隠 
(heading numbering) tương tự. Mỗi mức tiêu đ隠 có th吋 đư嬰c gán một ki吋u đo衣n khác 
nhau (ví d映 Tiêu đ隠 1/Heading 1, Tiêu đ隠 2/Heading 2, Tiêu đ隠 3/Heading 3) nhưng 
t医t c違 chúng đ隠u đư嬰c gán cùng một KI韻U ĐÁNH S渦 – so vậy danh sách sẽ đư嬰c 
đánh s嘘 đúng. Ghi chú: OpenOffice.org thư運ng sẽ ―gây khó khăn‖ cho việc đánh s嘘 
khi b衣n làm một trong những hành động sau:  

 Nh医n phím tr違 v隠 (back space) khi b衣n đang 荏 một ki吋u tiếp theo sau một ki吋u 
đánh s嘘  

 Chèn các ki吋u không đư嬰c đánh s嘘 vào giữa các ki吋u đư嬰c đánh s嘘  

 Xu医t thành định d衣ng HTML với các ki吋u đánh s嘘 và không đánh s嘘 không 
liên tiếp nhau  

 

9. Làm sao tôi nhập hai bảng nằm kề nhau? 

Hai b違ng ph違i nằm ngay sát nhau đ吋 cho tùy chọn Gộp bảng/Join Tables hiện lên. 
Thậm chí ngay c違 khi giữa hai b違ng chỉ có một ki吋u văn b違n nào đó mà không có nội 
dung thì tùy chọn này cũng không hiện lên. Khi hai b違ng nằm c衣nh nhau g亥n như 
ch衣m nhau, đặt con tr臼 chuột của b衣n t衣i một trong hai b違ng. Nhắp chuột ph違i đ吋 m荏 
menu ngữ c違nh. Chọn Gộp bảng/Join Tables.  

10. Làm thế nào tôi tạo được một thụt lề dốc/hanging indent trong tài liệu của 
mình? 
B衣n có hai tùy chọn cơ b違n, tùy thuộc vào b衣n mu嘘n chỗ th映t l隠 trông như thế nào.  

 S穎 d映ng ki吋u đã đư嬰c định nghĩa trước:  

1. M荏 Định dạng/Format -> Ki ểu và định dạng/Stylist (t瑛 menu th違 
xu嘘ng)  

2. Đ吋 con tr臼 chuột trong vùng văn b違n b衣n mu嘘n định d衣ng th映t l隠 d嘘c 
(hoặc đ吋 con tr臼 荏 một ki吋u văn b違n chưa có chữ nào và nhập chữ sau)  

3. Nhắp chuột đúp vào tùy chọn Thụt lề dốc/Hanging indent trong c穎a sổ 
Ki ểu và định dạng/Stylist. Ki吋u mặc định này có th映t l隠 d嘘c – nhưng nó 
cũng có mép trái cách kh臼i l隠 .19 inch (~ .48 cm)  
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 Tự t衣o l医y ki吋u của b衣n:  

1. M荏 c穎a sổ Ki ểu và địnhdạng/Stylist (như đã trình bày 荏 trên)  

2. Chọn một trong những ki吋u ―tổng quát‖ như Mặc định.  

3. Nhắp chuột ph違i (trong c穎a sổ Ki ểu và định dạng/Stylist) đ吋 m荏 menu 
ngữ c違nh và chọn M ới.../New..  

4. Trong hộp tho衣i m荏 ra, nhập tên cho ki吋u của b衣n  

5. Nhắp chuột vào thẻ Thụt lề và dãn cách/Indents & Spacing. Đ吋 có ki吋u 
th映t l隠 d嘘c ví d映 như .25 inch, b衣n sẽ nhập ―.25‖ vào trư運ng Trước văn 
bản/Indent From left. Sau đó nhập ―-.25‖ vào trư運ng Dòng đầu 
tiên/Indent First line.  

6. Nhắp chuột vào Đồng ý/OK. Ki吋u mới sẽ hiện lên trong danh sách Ki ểu 
và định dạng/Stylist.  

 

11. Làm sao tôi thực hiện lệnh đếm từ trong tài li ệu của mình? 

M荏 một tập tin, sau đó chọn Tập tin/File -> Thuộc tính/Properties. Nhắp chuột vào 
thẻ Thống kê/Statistics. Kết qu違 đếm t瑛 (và các th嘘ng kê khác) sẽ hiện ra trong hộp 
tho衣i. 

12. Làm thế nào tôi chèn được một “đoạn văn bản không đâu vào đâu”/“dummy 
text” trong tài liệu của mình? 

Hãy thực hiện những bước sau: 

 Đặt con tr臼 nơi b衣n mu嘘n nhập văn b違n  

 Gõ vào hai ký tự sau: dt  

 B医m phím F3 trên bàn phím.  

13. Làm thế nào tôi tạo được các nhãn trong OpenOffice.org? 

Chọn Tập tin/File -> M ới/New -> Nhãn/Labels. Trong hộp tho衣i m荏 ra, b衣n có th吋 
nhập các chữ đ亥u của (các) nhãn và chọn ki吋u nhãn mình mu嘘n (ví d映 như Avery...). 
Nhắp chuột vào Tạo tài liệu mới/New Document đ吋 m荏 tài liệu mới dùng các thiết 
lập mà b衣n đã chọn.  

 

14. Làm thế nào tôi chèn được một trang nằm ngang/Landscape trong tài liệu 
(có trang đứng) của mình? 

Trong tài liệu đang m荏 trong OpenOffice.org của b衣n:  

 M荏 Ki ểu và định dạng/Stylist (Định dạng-Ki ểu và định dạng/Format-Stylist 
hoặc b医m phím [F11]) 

 Trong c穎a sổ Ki ểu và định dạng/Stylist, nhắp chuột vào bi吋u tư嬰ng Các kiểu 
trang/Page Styles (bi吋u tư嬰ng thứ tư tính t瑛 trái qua) 

 Ki吋u M ặc định/Standard thư運ng sẽ đư嬰c chọn sẵn, giữ phím chuột ph違i trên 
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ki吋u này đ吋 th医y menu ngữ c違nh và chọn M ới.../New...  

 Trong hộp tho衣i m荏 ra, đặt một tên mô t違 nào đ医y cho ki吋u mới, ví d映 Trang 
ngang 

 Nhắp chuột vào thẻ [Trang] /[Page] và thay đổi chi隠u của trang thành Chi隠u 
ngang bằng cách nhắp chuột vào m映c đánh d医u tương ứng. B衣n cũng có th吋 
thực hiện các thay đổi khác cho ki吋u trang, nếu c亥n (ví d映 như đi隠u chỉnh các 
kho違ng cách l隠). 

 Nhắp chuột vào Đồng ý/[OK] . Ki吋u mới sẽ xu医t hiện thành một trong những 
ki吋u trang mà b衣n có th吋 chọn. 

 Đặt con tr臼 chuột trong tài liệu của b衣n t衣i vị trí b衣n mu嘘n chèn một trang theo 
chi隠u ngang. 

 Chọn Chèn-Ngắt thủ công/Insert-Manual Break 

 Trong hộp tho衣i m荏 ra, chọn Ngắt trang /Page Break và trong danh sách 
Ki ểu/Style, chọn ki吋u trang mới của b衣n, ví d映 Trang ngang; 

 Nhắp chuột vào Đồng ý/[OK] 

.  

Đ吋 kết thúc vùng trang theo chi隠u ngang trong tài liệu của b衣n: 

 Đặt con tr臼 chuột trong tài liệu của b衣n t衣i vị trí b衣n mu嘘n kết thúc định d衣ng 
trang nằm ngang.  

 Chọn Chèn-Ngắt thủ công/Insert-Manual Break 

 Trong hộp tho衣i m荏 ra, chọn Ngắt trang/Page Break và trong danh sách 
Ki ểu/Style, chọn l衣i ki吋u trang trước đó, ví d映 như Mặc định/Standard 

 Nhắp chuột vào Đồng ý/[OK]   

 

15. Tôi có một trang tr ống trong tài liệu văn bản của mình. Toàn bộ nội dung 
hình như vừa khít trong trang trước đó. Làm sao tôi loại bỏ trang thừa này? 

Chọn Xem/View -> Các ký tự không in/Nonprinting Characters t瑛 menu th違 xu嘘ng 
(đ吋 đánh d医u tùy chọn này). Lệnh này sẽ cho phép b衣n th医y ký tự ki吋m soát đặc biệt 
(special control character) đã đẩy trang sang một t運 (sheet) khác. Định vị ký tự đó và 
xóa nó đi (sau khi đã sao lưu văn b違n của b衣n). Hãy đ違m b違o tắt những tùy chọn này 
trước khi in. (nếu đ吋 ―bật‖ những tùy chọn này b衣n sẽ đư嬰c nhắc b衣n có mu嘘n in nó 
hay không). Trong một vài trư運ng h嬰p hiếm hoi, ―vọc‖ các tính ch医t của lệnh 
Chèn/Insert -> Ngắt thủ công/Manual Break với ki吋u trang thay đổi có th吋 t衣o ra các 
trang ―ma‖. Đó là những trang không có nội dung c映 th吋, không có các ký tự không 
in, và không th吋 đặt con tr臼 chuột vào đó. Trong một tình hu嘘ng đã đư嬰c th穎 nghiệm, 
những trang 'ma' này có th吋 đư嬰c lo衣i b臼 bằng cách sau:  

 T瑛 menu th違 xu嘘ng chọn Xem/View -> Dàn trang web/Online Layout  

 Cuộn qua tài liệu của b衣n. Các trang 'ma' sẽ không xu医t hiện.  
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 Chọn Xem/View -> Dàn trang web/Online Layout l衣i một l亥n nữa (đ吋 tắt tùy 
chọn này). Các trang 'ma' sẽ không còn quay l衣i nữa.  

 

16. Tôi làm thế nào để hàng đầu đề của một bảng lặp lại ở mỗi trang trong tài 
liệu văn bản của mình? 

Hàng tiêu đ吋 lặp l衣i là chế độ mặc định khi t衣o ra một b違ng mới. Nếu b衣n đã có sẵn 
một b違ng, hoặc nếu b衣n dùng các mẫu (template) tài liệu văn b違n khác, thực hiện 
theo các hướng dẫn sau:  

 Đặt con tr臼 của b衣n 荏 một nơi nào đó trong b違ng  

 Giữ phím chuột ph違i đ吋 m荏 menu ngữ c違nh, sau đó chọn Bảng/Table  

 Trong hộp tho衣i m荏 ra, nhắp chuột vào thẻ Luồng văn bản/Text Flow  

 Trong ô Luồng văn bản/Text Flow, nhắp chuột đánh d医u m映c nằm c衣nh Lặp 
lại tiêu đề/Repeat Heading (đ吋 làm xu医t hiện đánh d医u)  

 Nhắp chuột vào Đồng ý/OK  

 

17. Tôi làm thế nào thực hiện được kiểm tra chính tả trong một văn bản có 
nhiều ngôn ngữ? 

Khi OOo ki吋m tra chính t違 của một t瑛 (không ph違i một đo衣n hay toàn văn b違n), nó 
chọn t瑛 đi吋n phù h嬰p với ngôn ngữ xu医t xứ của t瑛 đó. Đi隠u này đư嬰c định nghĩa 
trong Định dạng/Format -> Ký t ự/Character -> Phông/Font. Thiết lập ngôn ngữ này 
thông thư運ng đư嬰c đặt 荏 ngôn ngữ mặc định nhưng có th吋 đư嬰c thay đổi thành b医t kỳ 
ngôn ngữ nào đư嬰c hỗ tr嬰. 

Do vậy, đ吋 thực hiện ki吋m tra chính t違 trong một văn b違n có nhi隠u ngôn ngữ b衣n c亥n 
ph違i chọn t瑛ng t瑛 nào không thuộc v隠 ngôn ngữ mặc định và gán ngôn ngữ thích h嬰p 
cho nó bằng lệnh Định dạng/Format -> Ký t ự/Character -> Phông/Font. 

Tuy nhiên, nếu b衣n mu嘘n thiết lập toàn bộ văn b違n thành một ngôn ngữ mới, chọn 
toàn bộ văn b違n và thay đổi thiết lập trong Định dạng/Format -> Ký t ự/Character -> 
Phông/Font.  

 

18. Làm thế nào tôi loại bỏ được một số lượng lớn những chỗ xuống dòng từ một 
văn bản được dán vào tài liệu của mình (ví dụ như từ một thư điện tử chẳng 
hạn)? 

Thực hiện những bước sau:  

 Chọn Chỉnh sửa/Edit -> Tìm & Thay th ế/Find & Replace  

 雲 g亥n góc dưới bên trái của hộp tho衣i m荏 ra, nhắp chuột vào ô nằm c衣nh m映c 
Biểu thức quy tắc/Regular Expressions [b衣n nhắp chuột vào nút Thêm tùy 
chọn/More Options 荏 góc dưới bên trái hộp tho衣i nếu không th医y tùy chọn trên 
xu医t hiện – Mạnh] 
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 Trong trư運ng Tìm/Search For, gõ: ^$ . Bi吋u thức quy tắc này nói rằng hãy tìm 
các đo衣n có ký hiệu đánh d医u đo衣n là ―$‖ t衣i đ亥u của đo衣n – một thuật ngữ của 
dân lập trình đ吋 chỉ một đo衣n rỗng  

 Nhắp chuột vào nút Tìm/Find.  

 Đ吋 thay thế d医u xu嘘ng dòng ―cứng‖ (hard return) một ký tự kho違ng cách, gõ 
một kho違ng trắng trong trư運ng Thay thế bằng/Replace with, sau đó nhắp 
chuột vào nút Thay thế/Replace  

 Đ吋 không thay thế d医u xu嘘ng dòng cứng bằng một ký tự nào c違 (lo衣i b臼 ký tự), 
nhắp chuột vào nút Thay thế/Replace (không nhập b医t kỳ gì vào trư運ng Thay 
thế bằng/Replace with)  

 Nếu b衣n có nhi隠u d医u xu嘘ng dòng cứng c亥n ph違i thay thế, b衣n cũng có th吋 
dùng nút Thay thế tất cả/Replace All. Nếu khôn ngoan b衣n hãy lưu tài liệu của 
mình trước khi thực hiện lệnh này, phòng khi có chuyện không hay x違y ra.  

Ghi chú: Các bi吋u thức quy tắc không có tác d映ng trong trư運ng Thay thế/Replace. 

 

19. Tôi làm thế nào bảo vệ (khóa) được một phần văn bản để nội dung của nó 
không thể thay đổi được? 

Thực hiện những bước dưới đây đ吋 b違o vệ một ph亥n văn b違n:  

 Gõ hoặc bằng một cách nào khác chèn đo衣n văn b違n c亥n b違o vệ vào  

 Chọn đo衣n văn b違n c亥n b違o vệ  

 T瑛 các menu th違 xu嘘ng, chọn Chèn/Insert -> Phần/Section  

 Nhắp chuột vào ô c衣nh m映c Bảo vệ/Protected  

 Đặt cho nó một cái tên (hoặc giữ tên mặc định đư嬰c gán cho nó)  

 Nhắp chuột vào ô Chèn/Insert  

 B衣n cũng có th吋 mu嘘n t衣o mật mã cho ph亥n đó. Đi隠u này sẽ ngăn c違n b医t kỳ 
ngư運i nào không biết mật mã lo衣i b臼 thiết lập b違o vệ trên ph亥n đó.  

Đ吋 chèn một mật mã vào một ph亥n đư嬰c b違o vệ:  

 T瑛 menu th違 xu嘘ng chọn Định dạng/Format -> Các phần/Sections  

 Chọn tên của ph亥n b衣n mu嘘n (nếu có th吋 chọn đư嬰c)  

 Nhắp chuột vào ô c衣nh m映c Với mật khẩu/Password protected  

 Trong hộp tho衣i m荏 ra, nhập vào mật mã và khẳng định l衣i mật mã l亥n nữa  

 Nhắp chuột vào Đồng ý/OK (trong hộp tho衣i mật mã)  

 Nhắp chuột vào Đồng ý/OK (trong hộp tho衣i định d衣ng ph亥n)  

Thực hiện những bước sau đây đ吋 thay đổi một ph亥n mà b衣n đã b違o vệ trước đó:  
 T瑛 các menu th違 xu嘘ng, chọn Định dạng/Format -> Các phần/Sections  

 Nhập mật mã của b衣n vào hộp tho衣i m荏 ra (nó chỉ xu医t hiện nếu có mật mã b違o 
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vệ); nhắp chuột vào Đồng ý/OK  

 Chọn tên của ph亥n mong mu嘘n (nếu có th吋 chọn đư嬰c)  

 Nhắp chuột vào nút Loại bỏ/Remove  

 Nhắp chuột vào Đồng ý/OK  

 Thực hiện những thay đổi b衣n mu嘘n  

 Thực hiện tiếp theo các bước trong ph亥n hướng dẫn ―b違o vệ một ph亥n văn b違n‖ 
荏 trên, đ吋 áp d映ng l衣i b違o vệ văn b違n.  

Lưu ý rằng một khi b衣n đã đặt mật mã, b衣n sẽ đư嬰c nhắc nhập mật mã trước khi nhận 
đư嬰c bất kỳ một hộp tho衣i nào cho phép b衣n truy nhập vào ph亥n đó của văn b違n. 

 

20. Tôi có một đoạn văn bản mà tôi muốn làm cho chữ cái đầu tiên của mỗi từ 
viết hoa và phần còn lại của từ viết thường (viết hoa chữ đầu tiên). Tôi thực hiện 
điều này một cách tự động như thế nào? 

Thực hiện theo những bước sau:  

 Chọn ph亥n văn b違n mong mu嘘n (bằng cách rê chuột chọn)  

 T瑛 menu th違 xu嘘ng, chọn Định dạng/Format -> Ký t ự/Character  

 Nhắp chuột vào thẻ có tên là Hiệu ứng phông/Font Effects  

 Trong ô Hiệu ứng/More Effects, nhắp chuột chọn Tiêu đề/Title Case  

 Nhắp chuột chọn Đồng ý/OK  

Phương pháp này cũng áp d映ng đư嬰c cho b医t kỳ nội dung nào có th吋 chọn đư嬰c bằng 
cách rê chuột, ví d映 như một hàng hay một cột trong b違ng. 

 

21. Làm thế nào tôi chèn được Mục lục (Table of Contents) vào tài liệu của 
mình? 

Trước khi chèn m映c l映c, Ki ểu và định dạng/Stylist ph違i đư嬰c s穎 d映ng đ吋 chỉ định 
các tiêu đ隠. 

Đ吋 đánh d医u các tiêu đ隠: 

 Chọn đo衣n là tiêu đ隠.  

 Chọn Định dạng/Format -> Ki ểu và định dạng/Stylist t瑛 menu th違 xu嘘ng. 

 Nhắp chuột đúp vào tùy chọn c医p độ tiêu đ隠 trong hộp tho衣i.  

 Đánh d医u t医t c違 các tiêu đ隠 trong tài liệu của b衣n theo cách trên. 

 

Đ吋 chèn m映c l映c: 

 Đặt con tr臼 của b衣n t衣i vị trí b衣n mu嘘n chèn m映c l映c 

 T瑛 menu th違 xu嘘ng chọn Chèn/Insert -> Chỉ mục và bảng/Indexes -> Chỉ 
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mục và bảng.../Indexes...  

 Trong hộp tho衣i m荏 ra, hãy ki吋m tra xem b衣n đang 荏 thẻ Chỉ mục/bảng/Index, 
sau đó chọn ki吋u là M ục lục/Table of Contents  

 B衣n có th吋 mu嘘n đi隠u chỉnh các thiết lập khác trong hộp tho衣i này đ吋 t衣o ra 
ki吋u m映c l映c (TOC) mong mu嘘n. Ví d映 nếu b衣n mu嘘n một b違ng chú gi違i (table 
of captions), b衣n sẽ nhắp chuột vào ô c衣nh m映c Các kiểu bổ sung/Additional 
Styles và chọn ki吋u chú gi違i b衣n mu嘘n.  

 Nhắp chuột vào Đồng ý/OK  

 

22. Làm thế nào tôi cập nhật được Mục lục (TOC) của mình? Tôi đã thêm một ít 
nội dung và nó không phản ánh được những tiêu đề mới của tôi. 

Nhắp chuột vào trong M映c l映c (TOC) (sao cho b衣n th医y đư嬰c con tr臼 chuột đang 
nh医p nháy trong đó), sau đó giữ phím chuột ph違i đ吋 m荏 menu ngữ c違nh. Chọn Cập 
nhật Bảng/Chỉ mục/Update Index. 

 

23. Làm thế nào tôi chèn được một biến báo ngày hiện tại vào phần cuối trang 
tài li ệu của tôi? 

Hãy thực hiện theo những bước sau:  

 Chèn ph亥n cu嘘i trang vào tài liệu của b衣n (nếu b衣n không có sẵn) bằn cách 
chọn Chèn/Insert -> Cuối tran /Footer -> M ặc định/Standard  

 Với con tr臼 nằm trong vùng cu嘘i trang, chọn Chèn/Insert -> Các 
trường/Fields -> Khác/Other  

 Trong hộp tho衣i m荏 ra, ki吋m tra xem thẻ DocInformation đã đư嬰c chọn hay 
chưa (nhắp chuột đ吋 chọn nó)  

 Nếu b衣n mu嘘n ngày đư嬰c cập nhật mỗi khi tài liệu đư嬰c thay đổi, chọn Đã 
sửa/Modified trong danh sách Loại/Type. Các tùy chọn khác là In l ần 
cuối/Last printed, Đã tạo/Created...  

 Trong danh sách Chọn/Select, nhắp chuột vào Ngày/Date  

 Trong danh sách Định dạng/Format, nhắp chuột vào định d衣ng b衣n mong 
mu嘘n  

 Đ違m b違o rằng ô nằm c衣nh m映c Nội dung không đổi/Fixed content không 
đư嬰c đánh d医u  

 Nhắp chuột vào Chèn/Insert  

 Nhắp chuột vào Đóng/Close  

Bây gi運 b衣n sẽ th医y ngày hiện hành. Nếu b衣n th医y tên của trư運ng ngày, chọn 
Xem/View -> Các trường/Fields (đ吋 tắt đánh d医u c衣nh tùy chọn này). Nếu b衣n 
không th医y gì c違, có th吋 là vì b衣n chưa lưu tài liệu của mình l亥n đ亥u tiên nào. 
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24. Tôi đang thử dùng các tính chất ki ểm tra phiên bản (version control) trong 
tài li ệu văn bản của mình, tuy nhiên một số tùy chọn trên menu tôi thấy trước 
đây không xuất hiện. Chuyện gì đã xảy ra? 

 

Một s嘘 chức năng qu違n lý phiên b違n tr荏 nên không s穎 d映ng đư嬰c khi b衣n t衣o một chỉ 
m映c (index) (ví d映 như b違ng m映c l映c) trong tài liệu của b衣n. Các tùy chọn menu sẽ 
không xu医t hiện bao gồm:  

 Chỉnh sửa/Edit -> Các thay đổi/Changes -> Gộp văn bản/Merge Document  

 Chỉnh sửa/Edit -> So sánh tài liệu/Compare Document. Ngoài ra nút So 
sánh/Compare trong hộp tho衣i Phiên bản/Versions (truy nhập bằng lệnh Tập 
tin /File -> Phiên bản/Versions) tr荏 nên xám màu (không dùng đư嬰c) khi tài 
liệu chứa một chỉ m映c.  

 

25. Nếu tôi nhắp chuột vào giữa một ô trong bảng hoặc một đoạn rỗng, 
OpenOffice.org chèn các thẻ (tab) ngay trước vị trí hi ện tại con trỏ. Làm sao tôi 
loại bỏ được điều này? 

Đi隠u này là do thiết lâp mặc định của giao diện OpenOffice.org đư嬰c gọi là Con trỏ 
chỉ hướng/Direct Cursor. Đ吋 thay đổi ―tập tính‖ này:  

 T瑛 menu th違 xu嘘ng, chọn Công cụ/Tools -> Tùy chọn/Options  

 Trong hộp tho衣i m荏 ra chọn Text Document – Cursor 
[Trên phiên b違n tiếng Việt của OOo, b衣n chọn OpenOffice.org Writer  -> Hỗ 
tr ợ định dạng – Con trỏ chỉ hướng. Không biết ph亥n này viết sai hay b違n 
tiếng Anh khác? - Mạnh] 

 Thay đổi giá trị Chèn/Insert thành Lề trái của đoạn/Left Paragraph Margin 
(nó đư嬰c thiết lập là Tab).  

 Nhắp chuột vào Đồng ý/OK.  

 

26. Những lệnh tự động hóa này thật bực mình!! 

OpenOffice đư嬰c c医u hình mặc định thực thi, khi gõ một văn b違n, các nhiệm v映 định 
d衣ng tự động. Những lệnh tự động hóa này có th吋 thật tuyệt v運i mà cũng có th吋 thật 
nhàm chán – đặc biệt khi chúng xu医t hiện 荏 những chỗ b衣n không mong đ嬰i. 

B衣n có hai gi違i pháp; tắt chúng đi hoặc học chúng và ―thu亥n hóa‖ chúng.  
 Bật/tắt T遺T C謂 bọn chúng: trong m映c Định dạng/Format-Tự động định 

dạng/AutoFormat-Trong khi gõ/While Typing. 

 Bật/tắt một s嘘 trong bọn chúng: trong m映c Công cụ/Tools-Tự động sửa lỗi/Tự 
động sửa/AutoCorrect/Autoformat. 

Đ吋 S盈 D影NG chúng b衣n ph違i biết chúng và trước tiên nhận ra chúng, thế thì... 

Làm thế nào nhận ra chúng? 
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Khi tôi gõ Tôi nhận được là do  module 

DNA And b違ng thay thế (3) 
(1) 

T医t c違 

XImport Ximport  (3) T医t c違 

coordination Coordination Viết hoa các 
chữ cái đ亥u 
của mỗi 
câu/Capitalize 
first letter of 
every sentence  

(3) T医t c違 

It was excl. on this 
day 

Chữ viết thường không bị thay thế 
bởi một chữ viết hoa mặc dù có 
dấu chấm và tôi đã đánh dấu tùy 
chọn Viết hoa chữ cái đầu mỗi 
câu/Capitalize first letter of every 
sentence tron mục Tự động 
sửa/AutoFormat. 

b違ng các ngo衣i 
lệ 

(2) Chỉ có 
Writer 

*Hello* _world_ Hello world Tự động 
*đậm* và 
_g衣ch dưới_ 
/Automatic 
bold and 
underline  

(3) T医t c違 

www.openoffice.org 
john@sun.com 

http://www.openoffice.org/  
john@sun.com 

nhận URL/ 
URL 
recognition  

(3) T医t c違 

1st, 2nd, 4th 1st, 2nd, 4th Thay 1st... 
bằng 1^st... 

(3) T医t c違 

1/2 1/4 3/4  ½ ¼ ¾ Thay 1/2... 
bằng ½... 

(3) T医t c違 

Tên kia -- vâng, Tên kia – vâng, chính hắn! Thay các g衣ch (3) T医t c違 

http://www.openoffice.org/
mailto:john@sun.com
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chính hắn! 
Tên kia--vâng, chính 
hắn! 

Tên kia—vâng, chính hắn! n嘘i/ Replace 
dashes 

<2_khoảng trắng>  Khoảng trắng thứ hai không xuất 
hiện 

B臼 qua hai 
thanh 
trắng/Ignore 
double space 

(3) T医t c違 

1 chai sữa 
<xuống dòng>  

1. chai sữa 
2. 

Áp d映ng đánh 
s嘘-ký 
kiệu/Apply 
numbering 

(3) Chỉ có 
Writer 

---<Xuống dòng> 
===<Xuống dòng> 
___<Xuống dòng>  

các đường nằm ngang được tạo ra Áp d映ng vi隠n/ 
Apply border 

(3) Chỉ có 
Writer 

+---+---+ một bảng T衣o b違ng/ 
Create table 

(3) Chỉ có 
Writer 

Tiêu đ隠 của tôi 
<Xuống dòng>  
<Xuống dòng>  

Tiêu đề của tôi Áp d映ng ki吋u/ 
Use styles 

(3) Chỉ có 
Writer 

- one 
- 

 one 

 test  

Thay ch医m 
đi吋m bằng/ 
Replace bullets 

(3) Chỉ có 
Writer 

" « hoặc một kiểu ngoặc kép khác Thay ―d医u 
nháy kép‖ 
bằng d医u nháy 
riêng/ Custom 
quotes 

(4) Chỉ có 
Writer 

Int Int|roduction| 
(từ được hoàn thành) 

Hoàn thành 
t瑛/Word 
completion 

(5)  

1.1 
trong một bảng 

01/01/03 
(một ngày) 

Nhận diện 
s嘘/Number 
recognition 

(6) Chỉ có 
Writer 
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(1) Menu Công cụ/Tools-Tự động sửa lỗi/Tự động sửa/AutoCorrect/AutoFormat, 
thẻ [Thay thế]/Replace 
(2) Menu Công cụ/Tools-Tự động sửa lỗi/Tự động sửa/AutoCorrect/AutoFormat, 
thẻ [Các Ngoại lệ]/Exceptions 
(3) Menu Công cụ/Tools-Tự động sửa lỗi/Tự động sửa/AutoCorrect/AutoFormat, 
thẻ [Tùy chọn]/Options 
(4) Menu Công cụ/Tools-Tự động sửa lỗi/Tự động sửa/AutoCorrect/AutoFormat, 
thẻ [Dấu nháy riêng]/ Custom quotes 
(5) Menu Công cụ/Tools-Tự động sửa lỗi/Tự động sửa/AutoCorrect/AutoFormat, 
thẻ [Hoàn thành từ]/Word Completion 
(6) Menu Công cụ/Tools-Tùy chọn/Options-OpenOffice.org Writer/Text 
document-Bảng/Table-Đầu vào trong Bảng/Input in table-Nhận dạng số/Number 
recognition  

 

27. Làm sao dễ dàng quay lại định dạng ký tự mặc định trong lúc đang gõ khi 
mà tôi chỉ muốn định dạng một từ? 

 

Ví d映, b衣n gõ 荏 chế độ mặc định, sau đó g衣ch dưới một lúc và b衣n mu嘘n quay l衣i 
ki吋u bình thư運ng. 

Trong ví d映 này b衣n b医m tổ h嬰p phím [Ctrl]+U sau chữ ―đó‖ đ吋 định d衣ng chữ của 
b衣n g衣ch dưới. 
Đ吋 quay l衣i thuộc tính bình thư運ng b医m [Right] ngay sau chữ ―mu嘘n‖ như sau: 
B衣n gõ 荏 chế độ mặc định, sau đó [Ctrl]+U  g衣ch dưới một lúc và b衣n mu嘘n [Right] 
quay l衣i ki吋u bình thư運ng. 

[Không biết [Right] là gì nữa, thử không được, có ai biết không – tôi để nguyên văn 
tiếng Anh ở dưới , bạn nào kiểm tra hay chỉnh sửa giùm xem có dịch sai không :-), 
cám ơn ! ] 
Example: you write default, then underlined for a while and you want to come back 
to the normal styles. 

In this example, you have pressed [Ctrl]+U after "then" to format your text italic. 
To return to the normal attribute press [Right] immediatly after the first "to" as 
following: 

You write default, then [Ctrl]+U  underlined for a while and you want to [Right] 
come back to the normal styles. 

 

28. Làm thế nào định dạng một phần văn bản (không phải cả trang) thành cột? 

B衣n ph違i s穎 d映ng ph亥n (section): 

 Chọn đo衣n văn b違n b衣n mu嘘n định d衣ng 

 Menu Chèn/Insert-Phần/Section-[Cột] /[Columns] 
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29. Làm thế nào chỉnh sửa nội dung trong một siêu liên kết (hyperlink)? (vì nếu 
tôi nhắp chuột vào nội dung thì tài liệu đích được nạp) 

Phương pháp nhanh: [Alt]+nh ắp chuột 

Tr衣ng thái c嘘 định (permanent): trên thanh tr ạng thái, nhắp chuột vào trư運ng HYP 
đ吋 đổi nó thành SEL (SELection – chọn) 

 

30. Các URL (Uniform Reference Locators) được gạch dưới và có màu khác với 
màu văn bản của tôi. Tôi làm thế nào để đảo ngược thiết lập này? 

Đ吋 đ違o ngư嬰c thiết lập này:  

 Chọn Công cụ/Tools-Tự động sửa lỗi/Tự động sửa/AutoCorrect/AutoFormat-
[Tùy chọn]/[Options] 

 Cuộn xu嘘ng danh sách đ吋 th医y tùy chọn có tên là Nhận URL /URL 
recognition. 

 Nhắp chuột vào ô bên trái tùy chọn này đ吋 tắt ―tập tính‖ này đi. 
 Nhắp chuột vào Đồng ý/OK 荏 dưới cùng hộp tho衣i đ吋 áp d映ng thay đổi. 

Tùy chọn Nhận diện URL cũng nhận diện b医t kỳ thứ gì với ký hiệu '@' thành địa chỉ 
email. Tắt tùy chọn này sẽ khiến cho các địa chỉ email cũng không đư嬰c nhận diện. 

Đ吋 xác định một cách có chọn lọc những địa chỉ nào đư嬰c x穎 lý như là các liên kết, 
hãy giữ tùy chọn Nhận URL /URL Recognition bật, nhưng tắt việc nhận diện bằng 
một trong hai cách sau: 

 Rê chuột đ吋 chọn toàn bộ địa chỉ 
 Giữ phím chuột ph違i 

 Chọn Định dạng mặc định/Default. 

Một địa chỉ đã đư嬰c chuy吋n đổi thành một liên kết có th吋 đư嬰c đổi l衣i thành văn b違n 
bình thư運ng bằng cách b医m Ctrl-Z trước khi con tr臼 văn b違n đư嬰c di chuy吋n. 

Xem thêm v隠 tự động hóa t衣i đây. 
 

31. OpenOffice.org thay đổi các số thập phân của tôi thành các phân số. Tôi làm 
thế nào đảo ngược thiết lập này? 

 

 Chọn Công cụ/Tools-Tự động sửa lỗi/Tự động sửa/AutoCorrect/AutoFormat-
[Thay thế]/[Replace]. 

 雲 g亥n trên cùng của danh sách, tìm tùy chọn thay thế cho '.5' 

 Chọn mô t違 thay thế này và nhắp chuột vào nút Xóa/Delete 荏 phía bên ph違i 
hộp tho衣i. 
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 Nhắp chuột vào Đồng ý/OK 荏 cu嘘i hộp tho衣i đ吋 áp d映ng thay đổi. 

Xem thêm v隠 tự động hóa t衣i đây. 
 

32. Khi gõ chữ thường, OpenOffice.org đổi chữ cái đầu tiên thành viết hoa. Tôi 
làm thế nào đảo ngược được thiết lập này? 

Thiết lập này đư嬰c thiết kế đ吋 chỉnh s穎a các câu đư嬰c gõ sai khi ký tự đ亥u tiên không 
viết hoa. 

Đ吋 đ違o ngư嬰c thiết lập này: 

 Chọn Công cụ/Tools-Tự động sửa lỗi/Tự động sửa 
/AutoCorrect/AutoFormat-[Tùy chọn]/[Options]. 

 G亥n trên cùng của danh sách, tắt đánh d医u ô nằm c衣nh m映c Viết hoa các chữ 
cái đầu mỗi câu/Capitalize the first letter of every sentence. 

 Nhắp chuột vào Đồng ý/OK 荏 cu嘘i hộp tho衣i đ吋 áp d映ng thay đổi. 

Xem thêm v隠 tự động hóa t衣i đây. 
33. Khi dùng các dấu hoa thị [ * ], OpenOffice.org loại bỏ dấu hoa thị [ * ] và 
thay bằng chữ đậm. Làm sao loại bỏ điều này? 

[V隠 đ亥u trang]Gõ d医u hoa thị [ * ] trước và sau một hoặc nhi隠u t瑛 sẽ đổi (các) t瑛 thành 
in đậm mà không ph違i dùng chuột. Tương tự như vậy dùng d医u g衣ch dưới [ _ ] trước 

và sau (các) t瑛 sẽ làm (các) t瑛 thành g衣ch dưới. 

Đ吋 lo衣i b臼 thiết lập này: 

 Chọn Công cụ/Tools-Tự động sửa lỗi/AutoCorrect/AutoFormat-[Tùy 
chọn]/[Options] 

 G亥n trên cùng danh sách này, tắt chọn trong ô Tự động *đậm* và _gạch 
dưới_/Automatic *bold* and _underline_. 

 Nhắp chuột vào Đồng ý/OK 荏 dưới hộp tho衣i đ吋 áp d映ng thay đổi. 

 

34. Làm thế nào để tôi chèn được số trang ở dạng Trang 1 trên N? 

 

 Nhắp chuột vào vùng đ亥u trang hoặc cu嘘i trang của tài liệu 

 Gõ chữ ―Trang‖ 

 Chọn Chèn/Insert-Các trường/Fields-Số trang/Page Numbers t瑛 menu th違 
xu嘘ng đ吋 chèn trư運ng s嘘 trang 

 Gõ chữ ―trên‖ 

 Select Chèn/Insert-Các trường/Fields-Đếm trang/Page Count t瑛 menu th違 
xu嘘ng đ吋 chèn trư運ng tổng s嘘 trang. 

http://mystusvittatus.googlepages.com/ooo_writer_faq#top
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S嘘 trang sẽ xu医t hiện 荏 ph亥n đ亥u hay cu嘘i mỗi trang. 

 

35. Làm thế nào tôi chèn được một ký tự đặc biệt? 

Phương pháp đơn gi違n nh医t đ吋 chèn các ký tự đặc biệt là chọn chúng t瑛 hộp tho衣i ký 
tự đặc biệt: 

 T瑛 các menu th違 xu嘘ng, chọn Chèn/Insert-Ký t ự đặc biệt/Special Characters 

 Trong hộp tho衣i m荏 ra, t医t c違 những ký tự dùng đư嬰c trong bộ phông chữ hiện 
hành sẽ đư嬰c hi吋n thị 

 Chọn một ký tự bằng cách nhắp chuột vào nó. Nếu b衣n không th医y ký tự mình 
c亥n, nó có th吋 không có trong phông chữ hiện t衣i. Hãy th穎 thay đổi các phông 
chữ nếu không tìm th医y. 

 Sau khi chọn một hay nhi隠u ký tự, nhắp chuột vào Đồng ý/OK đ吋 chèn (các) 
ký tự đó vào t衣i vị trí hiện t衣i của con tr臼 văn b違n. 

Trên một s嘘 hệ đi隠u hành (platform), OpenOffice.org không có một s嘘 ký tự dù 荏 b医t 
kỳ bộ phông chữ nào, k吋 c違 g衣ch em (em dash) và ký tự ngoặc kép cong (curly 
double qoute). 

Các ký tự đư嬰c s穎 d映ng trong các công thứ toán học có th吋 đư嬰c chèn vào bằng cách 
dùng phương pháp sau: 

 T瑛 menu th違 xu嘘ng chọn Chèn/Insert-Đối tượng/Object-Công thức/Formula. 

 Trong c穎a sổ Lệnh, giữ phím chuột ph違i đ吋 truy nhập vào menu ngữ c違nh. Các 
toán t穎 công thức có th吋 đư嬰c tìm th医y trong menu này. 

 C穎a s嘘 Lệnh không có nút lệnh đóng nó l衣i – vì thế b衣n chỉ c亥n nhắp chuột ra 
ngoài hộp công thức (b医t kỳ nơi nào trong văn b違n) đ吋 đóng nó. 

Các công thức là những đ嘘i tư嬰ng đồ họa và các ký tự đư嬰c chèn vào bằng công thức 
này có th吋 không đổi đư嬰c một cách ổn th臼a sang các ứng d映ng khác. OpenOffice.org 
cũng hỗ tr嬰 nhập một s嘘 ký tự (các ký tự trong âm (accent), luyến âm (ligature), các 
ký hiệu ti隠n tệ...) bằng các trình tự (phím) tổ h嬰p. 

 

36. Làm thế nào tôi chèn được biểu tượng nhãn hiệu thương mại (trademark)? 

Bi吋u tư嬰ng này chỉ có trong một s嘘 bộ phông chữ. Trên các hệ đi隠u hành Solaris, bi吋u 
tư嬰ng này có trong ph亥n 'Symbols', bộ phông 'Serif' and San-Serif'. Đ吋 chèn:  

 Đặt con tr臼 t衣i vị trí b衣n mu嘘n bi吋u tư嬰ng xu医t hiện 

 T瑛 menu th違 xu嘘ng, chọn Chèn/Insert-Ký t ự đặc biệt/Special Character 

 Trong hộp tho衣i m荏 ra, chọn Symbol d瑛 danh sách Phông/Font 

 Bi吋u tư嬰ng nhãn hiệu thương m衣i có trong bộ phông serif (ký tự 212) hoặc san-
serif (ký tự 228). Nhắp chuột vào bi吋u tư嬰ng mu嘘n chọn. 
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 Nhắp chuột vào Đồng ý/OK. 

 

37. Làm thế nào tôi loại bỏ được phong thư (envelope) ra khỏi một tài li ệu? 

Lo衣i b臼 một phong thư ra kh臼i một tài liệu có th吋 không dễ dàng. Các công việc đang 
đư嬰c tiến hành nhằm làm cho lệnh này dễ dàng hơn trong tương l衣i. Hiện t衣i, sau đây 
là những bước đ吋 lo衣i b臼 thủ công phong thư: 

 Đặt con tr臼 chuột t衣i nơi bắt đ亥u trang phong thư.  
 Nếu hộp tho衣i Ki吋u và định d衣ng/Stylist không m荏 ra, b医m phím F11 hoặc 

dùng tùy chọn menu Định dạng/Format -> Ki ểu và định dạng/Stylist đ吋 m荏 
nó ra.  

 Chuy吋n qua tùy chọn Ki吋u trang/Page Styles. Nó là bi吋u tư嬰ng thứ tư tính t瑛 
bên trái qua.  

 Nhắp chuột đúp vào M ặc định/Default  
 Lo衣i b臼 các yếu t嘘 còn l衣i.  

 

38. Làm thế nào tôi có thể thay đổi được các thiết lập mặc định cho một tài li ệu 
văn bản mới? 

B衣n c亥n t衣o ra một mẫu (template) có các thiết lập b衣n c亥n và sau đó biến mẫu đó 
thành mặc định. Cách b衣n làm đi隠u đó như sau: 
Ph亥n 1: T衣o mẫu  

 Bắt đ亥u bằng một tài liệu rỗng.  
 Thay đổi b医t kỳ thiết lập nào b衣n mu嘘n thay đổi. Đ吋 thay đổi l隠, hãy thay đổi 

ki吋u trang Mặc định.  
 Lưu tài liệu l衣i thành một mẫu: Tập tin/File > M ẫu/Templates > Lưu/Save, và 

đặt tên cho mẫu.  

Ph亥n 2: Biến mẫu mới của b衣n thành mặc định 

 Tập tin/File > M ẫu/Templates > Tổ chức/Organize  
 Trong danh sách bên trái, tìm mẫu của b衣n. Tình hu嘘ng có kh違 năng cao nh医t là 

b衣n sẽ ph違i nhắp chuột đúp vào thư m映c có tên là M ặc định/Default, và mẫu 
của b衣n sẽ 荏 trong thư m映c đó. Nhắp chuột vào mẫu.  

 Nhắp chuột vào Lệnh/Commands. T瑛 menu m荏 ra chọn Đặt làm mẫu mặc 
định/Set as Default Template.  

39. Làm thế nào xóa một bảng? 

 

Đ吋 làm đi隠u này, b衣n c亥n ph違i chọn toàn bộ b違ng, sau đó nhắp chuột ph違i trong vùng 
đư嬰c chọn và chọn Dòng/Row -> Xóa/Delete. 
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40. Tôi muốn chèn các ky tự đặc biệt bằng phím tắt. Tôi phải làm cách nào? 

T瑛 OpenOffice.org phiên b違n 1.1 tr荏 đi b衣n có th吋 s穎 d映ng trình ghi vĩ lệnh (macro) 
có sẵn. Đ吋 gán ột ký tự cho một phím, làm theo các bước sau: 

 Chọn Công cụ/Tools -> Vĩ lệnh/Macro -> Thâu vĩ lệnh/Record đ吋 bắt đ亥u tiến 
trình ghi.  

 Bây gi運 nhắp chuột vào Chèn/Insert -> Ký t ự đặc biệt/Special Character và 
chọn ký tự b衣n mu嘘n, sau đó chèn nó và đóng hộp tho衣i ký tự đặc biệt l衣i.  

 Nhắp chuột vào Dừng việc thâu/Stop recording trên hộp tho衣i thâu macro nho 
nh臼.  

 Một hộp tho衣i xu医t hiện yêu c亥u b衣n lưu vĩ lệnh l衣i với một cái tên. Hãy ki吋m 
tra đ吋 lưu đó dưới m映c Mặc định/Standard, chứ không ph違i trong ―cây‖ (tree) 
của tài liệu đang m荏. Bằng cách này b衣n có th吋 s穎 d映ng vĩ lệnh đó b医t kỳ lúc 
nào một c穎a sổ OOo Writer đư嬰c m荏.  

Khi b衣n đã thu vĩ lệnh, b衣n c亥n ph違i gán nó cho một phím nào đó. 
 Chọn Tools -> Macro -> Macros ..., và chọn Assign. 

[Trên OOo Writer bản tiếng Việt, bạn chọn Công cụ -> Vĩ lệnh -> Tổ chức Vĩ 
lệnh -> OpenOffice.org Basic, tìm vĩ lệnh của bạn rồi nhắp chuột vào Gán - 
Mạnh] 

 Tiếp theo chọn -> Bàn Phím/Keyboard -> Hàm/Functions và tìm vĩ lệnh của 
b衣n bằng cây Phân lo衣i (Category tree). Vĩ lệnh của b衣n sẽ xu医t hiện trong c穎a 
sổ Hàm/Function khi b衣n tìm th医y module đúng.  

 Chọn một phím trong danh sách Phím tắt/Shortcut Keys, và nhắp chuột vào 
Thay đổi/Modify. Phím b衣n đã chọn sẽ xu医t hiện trong c穎a sổ Khóa/Keys.  

 

41. Làm thế nào tôi xoay một đối tượng đồ họa một góc cho trước? 

 

Cho đến phiên b違n 1.x [bản 2.0 hiện nay cũng vậy – Mạnh], Writer không có chức 
năng xoay đ嘘i tư嬰ng đồ họa. Đ吋 xoay đ嘘i tư嬰ng đồ họa b衣n ph違i dùng Draw: 

 Trong tập tin Writer của mình, chọn đ嘘i tư嬰ng đồ họa b衣n mu嘘n xoay và sao 
chép nó.  

 M荏 c穎a sổ Draw và dán đ嘘i tư嬰ng đồ họa vào tập tin Draw.  
 Nhắp chuột ph違i vào đ嘘i tư嬰ng đó, chọn Vị trí và Kích thước/Position and 

Size.  
 Chọn Quay/Rotation và xoay đ嘘i tư嬰ng như b衣n mu嘘n.  
 Chọn l衣i đ嘘i tư嬰ng sau khi đã xoay nó và sao chép nó l衣i.  
 Quay tr荏 l衣i Writer và dán đ嘘i tư嬰ng đồ họa đã xoay tr荏 l衣i tập tin của b衣n.  

42. Làm thế nào thay đổi số trang tại trang đầu tiên trong tài liệu của tôi thành 
một con số khác "1"? 

 
 Nhắp chuột vào đo衣n đ亥u tiên trong trang đ亥u tiên của b衣n.  
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 Sau đó chọn Định dạng/Format -> Đoạn/Paragraph > Luồng văn bản/Text 
Flow.  

 Dưới m映c Dấu ngắt/Breaks, đánh d医u vào m映c Chèn/Enable.  
 Ki吋m trang đ吋 đ違m b違o trong ô Ki ểu/Type là Trang/Page và trong ô Vị 

trí /Position là Trước/Before.  
 Đánh d医u vào m映c Vói Ki ểu trang/With Page Style và chọn M ặc định/Default 

làm ki吋u trang hay b医t kỳ ki吋u nào phù h嬰p với b衣n.  
 Bây gi運 hãy chọn s嘘 trang b衣n c亥n. Lưu ý rằng s嘘 "0" trong danh sách S嘘 

trang/Page Number th違 xu嘘ng không ám chỉ một s嘘 trang nào mà chỉ đơn gi違n 
có nghĩa là s嘘 trang hiện hành sẽ không thay đổi.  

 

43. Khoảng cách giữa các ký tự trong một từ hình như xa quá. Có lẽ sẽ đẹp hơn 
nếu giảm khoảng cách xuống. Tôi làm thế nào để đạt được điều này? 

Đi隠u b衣n c亥n làm là bật chức năng Kerning (định chỗ). Kerning là một ph亥n của quá 
trình sắp chữ (typesetting), trong đó kho違ng cách giữa các chữ cái đư嬰c đi隠u chỉnh 
theo ―diện m衣o‖ của chữ đó và các chữ lân cận với nó. Ví d映: nếu theo sau chữ V là 
chữ A thì hình d衣ng của các chữ cái này sẽ khiến cho kho違ng cách giữa chúng quá 
rộng, và trông ch違 đẹp tí nào. Chữ A c亥n ph違i đư嬰c di chuy吋n g亥n l衣i chữ V. 

Chữ không đư嬰c định chỗ: 

LV AT 

 
Như b衣n th医y, kho違ng cách giữa các chữ cái quá rộng 

Chữ đư嬰c định chỗ:  

LVAT 
 
Vậy làm sao đ吋 bật chức năng Kerning? 

Nếu b衣n c亥n định chỗ chỉ cho một ph亥n đư嬰c chọn của văn b違n, hãy làm theo các 
bước sau: 

 Chọn đo衣n văn b違n c亥n bật chức năng kerning.  
 Chọn Định dạng/Format -> Ký tự/Character -> Vị trí /Position -> Khoảng 

cách/Spacing, 荏 đây b衣n đánh d医u m映c đôi chỉnh kerning/pair kerning.  

Nếu b衣n c亥n toàn bộ văn b違n đư嬰c định chỗ, hãy làm như sau: 
 B医m phím F11 đ吋 m荏 Ki ểu và Định dạng/Stylist.  
 Nhắp chuột vào bi吋u tư嬰ng các ki吋u đo衣n đ吋 m荏 danh sách các ki吋u đo衣n.  
 Nhắp chuột ph違i vào t瑛ng ki吋u đo衣n đang s穎 d映ng chọn Thay đổi/Modify.  
 Bây gi運 b衣n chọn Vị trí /Position -> Kho違ng cách, t衣i đây b衣n đánh d医u vào ô 

đôi chỉnh kerning/pair kerning.  

Lưu ý rằng việc định chỗ đư嬰c ki吋m soát b荏i thông tin trong dữ liệu phông chữ (đặc 
biệt là các các font metrics???). Những phông chữ không c亥n các hiệu chỉnh chính 
xác như vậy, ví d映 như các phông chữ có chi隠u rộng c嘘 định, thì sẽ không bị 違nh 
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hư荏ng của lệnh kerning. 

44. Có thứ gì đó tương tự như chức năng Format Painter dùng để sao chép các 
định dạng của một phần văn bản sang các phần văn bản khác 

Trong OOo Writer có hai kh違 năng. Với cách thứ nh医t, b衣n thực hiện theo những 
bước sau:  

 thực hiện những thay đổi b衣n mu嘘n, sau đó, với con tr臼 vẫn 荏 trong đo衣n đó, 
m荏 Ki ểu và định dạng/Stylist và sau đó b衣n có th吋  

 1. Hoặc là chọn một ph亥n văn b違n, giữ phím trái chuột và rê văn b違n trên 
tên ki吋u sau đó th違 phím chuột ra, hoặc  

 2. Nhắp chuột trái 荏 góc tận cùng bên ph違i của ph亥n đ亥u c穎a sổ Ki ểu và 
Định dạng/Stylist. Bi吋u tư嬰ng này đư嬰c gọi là Ki ểu mới từ lựa 
chọn/Update Style.  

 Bây gi運, nếu những thay đổi mà b衣n đã thực hiện không đư嬰c chuy吋n lên 
những ph亥n quan trọng khác trong văn b違n của b衣n, hãy nhắp chuột vào bi吋u 
tư嬰ng Chế độ định dạng điền vào/Fill Format trên c穎a sổ Ki ểu và định 
dạng/Stylist, là bi吋u tư嬰ng thứ ba tính t瑛 bên ph違i qua. Nút này có tính ch医t 
bật/tắt – do vậy nhắp chuột một l亥n sẽ bật tính ch医t này lên, nhắp chuột l亥n nữa 
sẽ tắt tính ch医t đó.  

 Một khi nó đư嬰c bật lên, chọn ki吋u trong danh sách mà b衣n mu嘘n thực hiện 
các thay đổi, sau đó nhắp chuột vào vùng văn b違n mà b衣n mu嘘n thay đổi.  

Một gi違i pháp khác mà thực ra là thêm một nút lệnh có tác d映ng như lệnh format 
painter: Đây là một add-on không chính thức, nhưng r医t tuyệt v運i do Dự án 
Francophone viết. Nó thêm hai bi吋u tư嬰ng cọ vẽ (paintbrush) vào thanh công c映, có 
chức năng sao chép và dán các ki吋u. T違i v隠 t瑛 địa chỉ: 
http://www.openoffice.org/issues/show_bug.cgi?id=23756  

45. Làm thế nào tôi có thể đặt vài tài li ệu một biến (hay trường) thời gian/ngày 
được cập nhật một cách tự động? 

B衣n c亥n ph違i chèn một trư運ng th運i gian/ngày chỉ định th運i đi吋m mà tài liệu đó bị 
thay đổi l亥n cu嘘i. Làm theo những bước sau: 

 Trong menu th違 xu嘘ng của Writer, chọn Chèn/Insert -> Các trường/Fields -> 
Khác/Other.  

 Chọn thẻ DocInformation .  
 Trong ph亥n Loại/Type, nhắp chuột vào Đã sửa/Modified; trong ph亥n 

Chọn/Select, nhắp chuột vào Ngày/Date.  
 Nhắp chuột vào nút Chèn/Insert đ吋 đặt trư運ng này vào tài liệu của b衣n.  

 

46. Làm thế nào để in một phong bì trong OpenOffice.org? 

B衣n c亥n in một phong thư. Hãy theo những bước sau: 

1. M荏 OOo Writer  
2. Chọn Chèn/Insert -> Phong bì/Envelope 
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3. Trên thẻ Phong bì/Envelope, nhập thông tin v隠 địa chỉ b衣n mu嘘n.  
4. Trên thẻ Định dạng/Format, thiết lập Kích thước/Size -> Định dạng/Format 

thành DL. Đi隠u chỉnh trình bày cho phù h嬰p.  
5. Trên thẻ Máy in/Printer, chọn trình bày nào cho đúng với cách n衣p gi医y.  
6. Cũng trên thẻ đó, tiếp theo b衣n nhắp chuột vào Thiết lập/Setup. Lệnh này m荏 

hộp tho衣i mới.  
7. Trên hộp tho衣i Cài đặt máy in/Setup, chọn máy in và nhắp chuột vào Thuộc 

tính/Properties.  
8. Trong hộp tho衣i Thuộc tính/Properties, chọn kích thước phong bì.  
9. Trong cùng hộp tho衣i đó, chọn hướng. Đi隠u này tùy thuộc vào phong bì của 

b衣n đư嬰c n衣p như thế nào (xem bước 5). Trong b医t kỳ trư運ng h嬰p nào, chi隠u 
ngang/landscape có nghĩa là chữ đư嬰c quay 90 độ vì thế nó song song với 
phong bì và ngư嬰c l衣i cho chi隠u đứng/portrait.  

10. Nếu b衣n có khay n衣p gi医y thủ công, hãy chọn m映c này trong Thiết 
bị/Device.  

11. Nhắp chuột Đồng ý/OK  
12. Nhắp chuột Đồng ý/OK  
13. Chọn Tạo tài liệu mới/New Doc nếu b衣n chỉ mu嘘n phong bì hoặc chèn 

vào đ吋 thêm nó vào văn b違n của b衣n. Tôi đã ki吋m tra với Tạo tài liệu mới/New 
Doc.  

14. Trong c穎a sổ mới, ki吋m tra xem t医t c違 có ổn th臼a chưa và nhắp chuột 
vào bi吋u tư嬰ng in.  

Bây gi運 có th吋 b衣n đã đư嬰c một phong bì.  

Đi隠u này có vẻ phức t衣p nhưng đó là v医n đ隠 lịch s穎. Nếu b衣n mu嘘n thiết lập in trong 
OOo đư嬰c thiết lập trên c違 máy in, xem 
http://www.openoffice.org/issues/show_bug.cgi?id=47121  

 
B臼 qua các bước 6 đến 12 sẽ khiến cho b衣n gặp những tr映c trặc không biết ch瑛ng nào 
mới hết!  

47. Tôi làm thế nào cho số trang luân phiên nhau? (ví dụ như là số trang chẵn ở 
góc trên bên phải, số trang lẻ ở góc trên bên trái). 

 
1. M荏 c穎a sổ Ki ểu và định dạng/Stylist (F11). 
2. Chọn Các kiểu trang/Page Styles. 
3. Chọn Trang phải/Right Page (t衣o ra nếu không có nó). 
4. Nhắp chuột đúp vào Trang phải/Right Page đ吋 thiết lập trang hiện hành thành 

Trang phải/Right Page. 
5. Chèn s嘘 trang vào góc trên bên ph違i. 
6. Thiết lập sau Trang phải/Right Page là Trang trái /Left Page (b衣n ph違i t衣o ra 

Trang trái /Left Page nếu nó không có sẵn). 
7. Lặp l衣i các bước trên đ吋 có một Trang trái /Left Page hi吋n thị s嘘 trang 荏 góc 

trên bên trái. 

 

http://www.openoffice.org/issues/show_bug.cgi?id=47121
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48. Trong OpenOffice.org chế độ nào tương đương với chế độ outline mode của 
MSO? 

M荏 Bộ Di chuyển/Navigator đ吋 có th吋 s穎 d映ng đư嬰c h亥u hết các chức năng này. Bộ 
di chuyển/Navigator có th吋 đư嬰c tìm th医y trong menu th違 xu嘘ng Chỉnh sửa/Edit -> 
Bộ Di chuyển/Navigator. 

B違ng dưới đây liệt kê các thuật ngữ của MS Office XP và các yếu t嘘 tương đương 
trong OpenOffice.org. 

  

Microsoft Office 
XP 

OpenOffice.org 

AutoShapes Gallery Objects 

Change Case Case/Characters 

Comments Notes 

Compare and Merge 
Documents 

Compare 

Document Map Navigator 

Formula Auditing Detective 

Lines and Page 
Breaks 

Text Flow 

Mail Merge Form Letter 

Markup Changes - Show 

Phonetic Guide Ruby 

PivotTable DataPilot 

Refresh Data Reload 

Replace text as you 
type 

AutoCorrect 

Show/Hide Nonprinting 
Characters, Hidden 
Paragraphs 
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Grammar 

Spellcheck 
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Track changes Changes - Record 

Validation Validity 

Workbook Spreadsheet 

Worksheet Sheet 

 
 

Viết công thức toán học trong OpenOffice Writer 
2 Tháng Sáu 2009 — zxc232  

Viết công thức toán học trong một văn b違n là một đi吋m yếu của OpenOffice Writer so 
với WinWord. Mặc dù Writer có chức năng Insert -> Objects -> Formula gọi 
chương trình OpenOffice Math nhưng cách dựng công thức của Writer dùng một thứ 
ngôn ngữ lập trình của LaTex (trình so衣n văn b違n khoa học kỹ thuật) khá khó hi吋u và 
phức t衣p với ngư運i dùng bình thư運ng. 

Đ吋 dễ viết công thức hơn, có th吋 cài thêm extension Dmaths vào Writer (t違i v隠 t衣i 
đây). Gi違i nén file Dmaths32.zip thành thư m映c Dmath32. Trong Writer, nh医n vào 
Tools -> Extension Manager -> Add rồi tìm đến file DmathsAddon.oxt trong thư 
m映c Dmath32 đ吋 cài. 

Kh荏i động l衣i Writer, thanh toolbar của Dmaths sẽ xu医t hiện 荏 d衣ng floating. Tìm một 
ô nh臼 hình vuông có chữ D trên n隠n màu vàng, nh医n vào đó đ吋 tắt toolbar đi. Sau đó 
dùng chuột rê ô chữ D vào một vị trí trên toolbar chính của Writer. Nh医n l衣i vào chữ 
D, toolbar của Dmaths l衣i xu医t hiện. Dùng chuột rê nó vào vị trí c嘘 định bên dưới 
Format toolbar rồi nh医n nút D đ吋 tắt nó đi. Ngoài ra menu Dmaths cũng xu医t hiện 
trên hàng menu. 

V隠 b違n ch医t, Dmaths cũng dựa trên ngôn ngữ dựng công thức sẵn có của Writer, chỉ 
đưa thêm vào các màn hình và hướng dẫn cho dễ làm hơn. Nhưng mức độ dễ dùng thì 
vẫn thua WinWord. Đây sẽ là một c違n tr荏 trong việc áp d映ng OpenOffice vào ngành 
giáo d映c. Các thầy cô dạy toán tiểu học hoặc trung học mà dùng được Writer để 
soạn bài hoặc ra bài tập cho học sinh sẽ vất vả hơn nhiều so với dùng WinWord. 

Ví d映: Viết công thức sau: 

 

http://extensions.services.openoffice.org/project/Dmaths
http://extensions.services.openoffice.org/project/Dmaths
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Nguyên tắc: viết từ ngoài vào trong. Trong ví d映 trên: đ亥u tiên viết hai d医u ngoặc 
nhọn, tiếp đến ký hiệu tổng, hai d医u ngoặc lớn, d医u phân s嘘, hai d医u ngoặc của t穎 s嘘, 
bi吋u thức trong t穎 s嘘, hai d医u ngoặc mẫu s嘘, bi吋u thức mẫu s嘘. Xong. 
C映 th吋: 

Nh医n vào nút đ吋 bật Dmaths toolbar. 

Trên thanh Dmath toolbar, nh医n vào nút  ta có màn hình sau: 

 

Hai dấu ngoặc nhọn: Nh医n vào nút đ吋 nhập ngoặc nhọn ngòai cùng của bi吋u 
thức. Trên thanh nhập liệu sẽ xu医t hiện các mã sau (không c亥n quan tâm): 

 
Dấu tổng: nh医n chuột vào hàng Intergral/Sum/Product  (Tích phân/Tổng/Tích) rồi 
nh医n vào nút Validate the selection, màn hình sau xu医t hiện: 

 
Đánh d医u chọn Enter a sum. Trong ô Variable, gõ vào i (mặc định là x), ô from  
nhập 10, ô to nhập 100, nh医n chuột chọn m映c Enter a sum rồi nh医n nút Enter. Màn 
hình quay v隠 như sau: 
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Hai dấu ngoặc lớn: trong màn hình trên, nh医n vào nút đ吋 m荏 hai d医u ngoặc 
lớn. 
Phân số: nh医n chuột vào hàng chữ A fraction  (phân s嘘) ta có màn hình sau: 

 
雲 ô t穎 s嘘 (Numerator) gõ vào (a+b+c) và mẫu s嘘 (Denominator), (d+e+f) như hình 
trên rồi nh医n Enter. 
Trong màn hình tiếp theo nh医n nút Finish đ吋 kết thúc. 
 


